Update KALI Linux to Latest Metasploit Version

July 4, 2016 0

Update Metasploit. Easy. Easy? When you do the regular apt-get update/upgrade you will see Metasploit Framework fail! The reason is unsolved dependencies. Which are not correctly handled by apt-get and/or msfupdate. Upgrading to 4.12 is Read More